Report a Website Bug

We're sorry that the website isn't working perfectly for you. There are always a few kinks to work out with a new system. Thanks for taking the time to help us out.

Please give us as much information as you can:

Name:
Web Browser:
Operating System:
Email Address:
Comments:

Known Bugs

General Information
This site requires that you have Javascript and Cookies enabled. Some people are concerned with privacy and turn these features off. These features are also disabled if you set your Security and Privacy settings in Control Panel/Internet Options (on Windows) to high levels. It is also possible for other security software to disable these features and cause problems with this site. Note that Javascript is required to use this site, but Java is not.

Javascript is used on this site for various kinds of automation such as enabling the drop-down menus in the orange navigation bar across the top of all pages. If the drop-down menus do not work, Javascript is probably turned off.

Cookies are used to track you when you are logged in to the site or when you add products to your cart. If you have cookies disabled, products cannot be added to your cart and you will be unable to log in.

Internet Explorer Settings
If you have set your Security and Privacy settings to elevated levels, this site may not work. Go to Control Panel and then click Internet Options. Check your Security and Privacy tabs to see what the levels are currently set to. If they are set to high levels, return your Security and Privacy settings back to the defaults, or add "www.clearbags.com" to your list of Trusted Sites and ensure the checkbox requiring https for trusted sites is NOT checked. Note that Javascript is required to use this site, but Java is not.

Older Browsers (Including Netscape Navigator)
Our web site uses many advanced features of newer web browsers. If you are using an older web browser such as Internet Explorer 5, Firefox 1, or any version of Netscape, you will probably experience problems. These browsers all have major security holes and you should upgrade to a newer version in any case. Because so few people still use them, we do not anticipate adding support for them to our website. If you are not sure if your browser will work, please fill out the bug report above and ask and we'd be happy to let you know.